청호PENTEST - Professional Penetration Testing Company

Select Language
조회 수 : 1628
2013.02.13 (13:27:19)

□ 개요

  • Adobe社는 Adobe Flash Player에 영향을 주는 코드실행 취약점을 해결한 보안 업데이트를 발표[1]
  • 낮은 버전의 Adobe Flash Player 사용으로 악성코드 감염 등의 사고가 발생할 수 있으므로 해결방안에 따라
    최신버전으로 업데이트 권고

 

□ 설명

  • Adobe社는 Adobe Flash Player의 2개 취약점을 해결한 보안 업데이트를 발표[1]
    - 코드실행으로 이어질 수 있는 버퍼오버플로우 취약점 (CVE-2013-0633)
    - 코드실행으로 이어질 수 있는 메모리손상 취약점 (CVE-2013-0634

 

□ 해당 시스템

  • 영향 받는 소프트웨어
    - 윈도우 및 Mac 환경에서 동작하는 Adobe Flash Player 11.5.502.146  및 이전 버전
    - 리눅스 환경에서 동작하는 Adobe Flash Player 11.2.202.261 및 이전 버전
    - 안드로이드 4.x 환경에서 동작하는 Adobe Flash Player 11.1.115.36 및 이전 버전
    - 안드로이드 3.x, 2.x 환경에서 동작하는 Adobe Flash Player 11.1.111.31 및 이전 버전
    - 구글 크롬브라우저 환경에서 동작하는 Adobe Flash Player 11.5.31.137 및 이전 버전
    - 윈도우8, 인터넷익스플로러10 환경에서 동작하는 Adobe Flash Player 11.3.378.5 및 이전 버전
     

□ 해결 방안

  • 윈도우, Mac, 리눅스 환경의 Adobe Flash Player 사용자
    - Adobe Flash Player Download Center(http://get.adobe.com/kr/flashplayer/)에 방문하여 
      Adobe  Flash Player 최신 버전을 설치하거나, 자동 업데이트를 이용하여 업그레이드
  • 윈도우8 버전에서 동작하는 인터넷익스플로러10 버전 사용자
    - 윈도우 자동업데이트 적용
  • 안드로이드 환경의 Adobe Flash Player 사용자
    - Adobe Flash Player가 설치된 안드로이드 폰에서 ‘구글 플레이 스토어’ 접속 → 메뉴 선택 →
      내 애플리케이션 선택 → Adobe Flash Player 안드로이드 최신 버전으로 업데이트 하거나
      자동업데이트를 허용하여 업그레이드
  • 구글 크롬브라우저 사용자
    - 크롬브라우저 자동업데이트 적용

 

□ 용어 정리

  • Adobe Flash Player : Adobe社에서 개발한 소프트웨어로 웹상에서 멀티미디어 컨텐츠 및 응용 프로그램을 볼 수 있는 프로그램

 

□ 기타 문의사항

  • 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]
[1] http://www.adobe.com/support/security/bulletins/apsb13-04.html

Tag List

서비스 링크

X
Login

브라우저를 닫더라도 로그인이 계속 유지될 수 있습니다. 로그인 유지 기능을 사용할 경우 다음 접속부터는 로그인을 하실 필요가 없습니다. 단, 게임방, 학교 등 공공장소에서 이용 시 개인정보가 유출될 수 있으니 꼭 로그아웃을 해주세요.

아이디가 없으신 분은

회원가입 후 이용하실 수 있습니다.

X